Application Error on Course Platform Login
Incident Report for Skilljar
Resolved
No further issues were detected, this issue is now closed.
Posted Jul 08, 2022 - 13:36 PDT
Monitoring
We have resolved this issue for all impacted accounts, monitoring for further issues.
Posted Jul 08, 2022 - 11:50 PDT
Investigating
We are aware some students are seeing errors when logging in, and are currently investigating.
Posted Jul 08, 2022 - 11:45 PDT
This incident affected: Course Platform.