Email delivery suspended
Incident Report for Skilljar
Resolved
Underlying service provider has been able to identify and fix the issue that had impacted email delivery.
Posted Jul 28, 2020 - 12:04 PDT
Investigating
We are currently investigating an incident with a service provider causing issues with the email delivery. Email delivery is temporarily suspended.
Posted Jul 28, 2020 - 10:03 PDT
This incident affected: Integrations.