Degraded Performance - Analytics

Incident Report for Skilljar

Resolved

The issue impacting Analytics and Reporting delays has been fully resolved. Data is now fully caught up, and all systems are operating normally. Thank you for your patience while we worked to address this.
Posted Apr 25, 2025 - 09:52 PDT

Update

A fix has been implemented and we are continuing to monitor the results. Analytics and Reporting remain delayed; however, based on current progress, we now estimate that data will be fully caught up within the next 12 hours.
Posted Apr 24, 2025 - 15:17 PDT

Monitoring

A fix has been implemented and we are currently monitoring the results. While Analytics and Reporting remain delayed, we expect data to be fully caught up within 2 days. We are also actively exploring ways to reduce this timeline and will provide updates as progress is made.
Posted Apr 23, 2025 - 13:36 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 23, 2025 - 10:12 PDT

Update

We are still continuing our investigation into delayed analytics and reporting.
Posted Apr 23, 2025 - 09:49 PDT

Update

We are continuing to investigate the delay in analytics and reporting.
Posted Apr 22, 2025 - 14:05 PDT

Update

We are continuing to investigate the delay in analytics and reporting.
Posted Apr 22, 2025 - 11:41 PDT

Investigating

We're aware of the ongoing issue with delays in analytics and reporting, and our engineering team is actively investigating. We are working diligently to uncover the root cause and restore services. We will update the status page as soon as we have identified the issue. Thank you for your patience and understanding as we address this matter.
Posted Apr 22, 2025 - 10:36 PDT
This incident affected: Admin Dashboard.