Dashboard and API outage
Incident Report for Skilljar
Resolved
Issue has been resolved.
Posted Oct 25, 2021 - 01:46 PDT
Investigating
The Dashboard and API applications are currently experiencing an outage due to configuration changes made by our hosting provider.
Posted Oct 25, 2021 - 01:28 PDT
This incident affected: Admin Dashboard and APIs.