Degraded Performance Due to an Upstream Provider
Incident Report for Skilljar
Resolved
This incident has been resolved.
Posted Sep 18, 2023 - 17:22 PDT
Monitoring
The course platform, dashboard, API, and services are now operational. We are continuing to monitor.
Posted Sep 18, 2023 - 16:59 PDT
Investigating
We are currently investigating an incident causing intermittent issues loading course platform, dashboard, and the API. In addition, services may be delayed or degraded. This is due to a problem with an upstream provider.
Posted Sep 18, 2023 - 12:40 PDT
This incident affected: Course Platform, Admin Dashboard, APIs, and Integrations.