System outage
Incident Report for Skilljar
Resolved
This incident has been resolved.
Posted Jun 30, 2020 - 07:59 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2020 - 13:48 PDT
Update
Skilljar platform is fully operational now. Outage was due to underlying build & deployment issues with our cloud hosting provider (Heroku). Skilljar team will continue to monitor the situation.
Posted Jun 29, 2020 - 13:48 PDT
Update
Skilljar Course Platform and Admin Dashboards are operational again.
Posted Jun 29, 2020 - 13:09 PDT
Investigating
The Skilljar platform is currently experiencing a system-wide outage and our team is currently investigating the root cause.
Posted Jun 29, 2020 - 12:53 PDT
This incident affected: Course Platform, Admin Dashboard, APIs, and Integrations.