Degraded Performance - Delayed Dashboard Analytics
Incident Report for Skilljar
Resolved
The identified issue with dashboard analytics being delayed has been resolved, and services are now operating smoothly. The only impacted data was with student session time analytics. We are working on a Root Cause Analysis that will go out via email shortly. We appreciate your understanding and thank you for your patience.
Posted Jan 29, 2024 - 10:55 PST
Monitoring
A fix has been implemented for the identified issue impacting dashboard analytics being delayed, our team has entered the monitoring phase. We are actively observing the system to ensure stability. Regular updates on the monitoring progress will be provided on the status page. Thank you for your continued patience.
Posted Jan 29, 2024 - 10:01 PST
Investigating
We're aware of the ongoing issue with dashboard analytics being delayed, and our engineering team is actively investigating. We are working diligently to uncover the root cause and restore services. We will update the status page as soon as we have identified the issue. Thank you for your patience and understanding as we address this matter.
Posted Jan 29, 2024 - 09:03 PST
This incident affected: Admin Dashboard.