Limited Functionality: Dashboard Analytics, Order Reports, Students
Incident Report for Skilljar
Resolved
The incident has been resolved and all Dashboard Analytics, Order Reports, and Students pages are fully functional. All Dashboard reports and tables have been updated.
Posted Oct 25, 2019 - 16:08 PDT
Monitoring
This issue has been resolved and we are working to update the Dashboard Analytics, Order Reports, and Students pages.
Posted Oct 25, 2019 - 13:29 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 25, 2019 - 12:18 PDT
Identified
We are currently working to resolve an incident related to a recent outage by our service provider, Heroku. We are working with our service provider to resolve the issue. No data has been lost, although information visible on the Skilljar Dashboard Analytics, Order Reports, and Students pages may be limited.
Posted Oct 25, 2019 - 09:26 PDT
This incident affected: Admin Dashboard.