Monitoring Credly degraded performance
Incident Report for Skilljar
Resolved
Credly response times have returned to normal.
Posted Jan 11, 2024 - 09:58 PST
Monitoring
We are noticing a slow response time from our integration partner Credly. Credly badges are being issued, but there may be a delay of a few minutes for students before the badges appear. No other integrations are impacted at this time. We will continue to monitor Credly's performance and resolve this incident when the degraded performance has been resolved.
Posted Jan 11, 2024 - 09:41 PST
This incident affected: Integrations.