Platform experiencing Intermittent outages
Incident Report for Skilljar
Resolved
This incident has been resolved.
Posted Mar 24, 2021 - 18:43 PDT
Monitoring
Performance is back to normal and we'll continue to monitor.
Posted Mar 24, 2021 - 15:48 PDT
Investigating
The Skilljar Course Platform is experiencing intermittent outages. Our engineering team is investigating the issue.
Posted Mar 24, 2021 - 14:59 PDT
This incident affected: Course Platform and Admin Dashboard.