Analytics limited functionality outage
Incident Report for Skilljar
Resolved
A fix has been released and this incident has been resolved.
Posted Dec 08, 2022 - 11:07 PST
Identified
Certain customers are affected by a partial analytics outage. The problem has been identified and a fix is in progress.
Posted Dec 08, 2022 - 09:38 PST
This incident affected: Admin Dashboard.