Limited Functionality Completing Lessons
Incident Report for Skilljar
Resolved
This incident has been resolved.
Posted Dec 13, 2022 - 14:56 PST
Monitoring
The course platform is now operational. We are continuing to monitor and are investigating the root cause.
Posted Dec 13, 2022 - 14:18 PST
Identified
We have identified an issue around lesson navigation, where some students are unable to navigate to the next lesson. A fix is being implemented.
Posted Dec 13, 2022 - 13:18 PST
Investigating
We are currently investigating issues completing some lessons.
Posted Dec 13, 2022 - 12:46 PST
This incident affected: Course Platform.