Course Platform is experiencing an outage
Incident Report for Skilljar
Resolved
We encountered database connection timeouts as a result of a configuration issue. We updated the DB configuration and it resolved the issue. Load times are back to normal.
Posted Oct 15, 2023 - 12:49 PDT
Investigating
The Course Platform is currently experiencing an outage. Our team is investigating the issue.
Posted Oct 15, 2023 - 12:31 PDT
This incident affected: Course Platform.