Increased Error Rates on Learner Experience

Incident Report for Skilljar

Resolved

The identified issue with the course platform has been resolved, and services are now operating smoothly. We appreciate your understanding and thank you for your patience.
Posted Apr 06, 2026 - 14:00 PDT

Monitoring

A fix has been deployed to address the elevated 504 timeout errors on the learner-facing course platform. We are now monitoring to confirm the issue is fully resolved. Learners should see improved performance when accessing courses and loading content.
Posted Apr 06, 2026 - 12:55 PDT

Investigating

We have identified elevated 504 timeout errors impacting the learner experience on the course platform. Learners may encounter errors or degraded performance when loading courses, progressing through content, or accessing learning paths.

Our engineering team has identified the issue and is actively working on a fix. We will continue to post updates as remediation progresses.
Posted Apr 06, 2026 - 12:34 PDT
This incident affected: Course Platform.