Issue with JWPlayer
Incident Report for Skilljar
Resolved
This incident has been resolved.
Posted Nov 17, 2020 - 13:42 PST
Monitoring
We are continuing to monitor the status of our integration with JW Player.
Posted Nov 17, 2020 - 11:33 PST
This incident affected: Course Platform.