Webex connector issues
Incident Report for Skilljar
Resolved
This incident has been resolved.
Posted Mar 09, 2021 - 12:57 PST
Update
We are continuing to investigate this issue.
Posted Mar 09, 2021 - 11:17 PST
Investigating
Users are experiencing errors creating and managing Webex events on the platform. We are actively investigating the issue.
Posted Mar 09, 2021 - 10:31 PST
This incident affected: Integrations.