Service Outage
Incident Report for Skilljar
Resolved
This incident has been resolved.
Posted Feb 24, 2022 - 09:56 PST
Monitoring
The platform, dashboard, and APIs are now operational. We are continuing to monitor.
Posted Feb 24, 2022 - 09:17 PST
Identified
The issue has been identified as a problem with an upstream provider, we are continuing to investigate.
Posted Feb 24, 2022 - 08:59 PST
Investigating
We are currently investigating an incident causing issues loading course platform, dashboard, and APIs.
Posted Feb 24, 2022 - 08:42 PST
This incident affected: Course Platform, Admin Dashboard, and APIs.