Partial Outage - Analytics & Student Record Delay

Incident Report for Skilljar

Resolved

The issue causing delays in analytics processing and student record visibility has been resolved. We apologize for the delay and appreciate your patience.
Posted Jan 13, 2026 - 06:52 PST

Monitoring

A fix has been implemented and we are now monitoring the recovery. Analytics data and new student records are beginning to populate in dashboards as the processing backlog clears.

We expect all data to be fully up-to-date in the next few hours. Thank you for your patience while we restored service.
Posted Jan 12, 2026 - 21:34 PST

Investigating

We are investigating an ongoing issue that is causing delays in analytics processing and the display of new student records. Our engineering team is working diligently to resolve this backlog and restore full service.

Note: All learner data and registrations are being captured securely; this is a display delay only. We will update the status page as soon as we have identified the root cause. Thank you for your patience.
Posted Jan 12, 2026 - 16:31 PST
This incident affected: Admin Dashboard.