Limited Functionality Outage
Incident Report for Skilljar
Resolved
This incident has been resolved.
Posted Jun 20, 2022 - 11:10 PDT
Investigating
We are currently investigating an incident that is causing timeouts and degraded performance.
Posted Jun 20, 2022 - 10:43 PDT
This incident affected: Course Platform, Admin Dashboard, and APIs.