Partial Outage - Course and Path Actions

Incident Report for Skilljar

Resolved

This incident has been resolved, all processing is back to normal.
Posted Feb 28, 2026 - 08:47 PST

Update

The backlog of actions are continuing to be processed as expected. Please note that some actions may take additional time to fully catch up. We will continue to provide updates on the status page. Thank you for your continued patience.
Posted Feb 28, 2026 - 06:48 PST

Monitoring

A fix has been implemented for the identified issue impacting Course and Path actions, and our team has entered the monitoring phase. We are actively observing the system to ensure actions are processing as expected. Please note that some actions may take additional time to fully catch up. We will continue to provide updates on the status page. Thank you for your continued patience.
Posted Feb 27, 2026 - 17:50 PST

Identified

We're aware of an ongoing issue where Course and Path actions are not executing as expected. Our engineering team has identified the root cause and is working to restore full functionality. We will update the status page as progress is made. Thank you for your patience and understanding.
Posted Feb 27, 2026 - 16:42 PST
This incident affected: Course Platform and Admin Dashboard.