Course Platform experienced a brief outage
Incident Report for Skilljar
Resolved
This incident has been resolved.
Posted Mar 10, 2021 - 16:46 PST
Update
We are continuing to monitor for any further issues.
Posted Mar 10, 2021 - 16:46 PST
Monitoring
The Skilljar Course Platform experienced a brief outage. Performance is back to normal and we'll continue to monitor.
Posted Mar 10, 2021 - 14:08 PST
This incident affected: Course Platform.