BI Data Connector experiencing update issues
Incident Report for Skilljar
Resolved
This incident has been resolved. BI Data Connector should have the latest data updates from the Skilljar platform.
Posted Jan 29, 2021 - 13:57 PST
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Jan 29, 2021 - 11:33 PST
Identified
Recent data changes in the Skilljar platform have not be successfully published to the BI Data Connector. The Engineering team has identified the root cause and is working on a fix. Customers will not experience any data loss. Once the fix is deployed, all updates will flow to the BI Data Connector.
Posted Jan 29, 2021 - 10:57 PST
This incident affected: Integrations.