Degraded Performance - Error Loading Dashboard Admin Catalog Page
Incident Report for Skilljar
Resolved
The identified issue with loading the Catalog Page on the Admin Dashboard has been resolved, and services are now operating smoothly. We appreciate your understanding and thank you for your patience.
Posted Jan 25, 2024 - 09:31 PST
Monitoring
A fix has been implemented for the identified issue with loading the Catalog Page on the Admin Dashboard, our team has entered the monitoring phase. We are actively observing the system to ensure stability. Regular updates on the monitoring progress will be provided on the status page. Thank you for your continued patience.
Posted Jan 25, 2024 - 08:56 PST
Identified
We've successfully identified the issue impacting loading the Catalog Page on the Admin Dashboard. Our engineering team is actively working on a resolution, and we'll keep you informed with regular updates on the status page. Thank you for your understanding as we work towards a fix.
Posted Jan 25, 2024 - 08:44 PST
This incident affected: Admin Dashboard.