Course Platform and Admin Dashboard Inaccessible
Incident Report for Skilljar
Resolved
The identified issue impacting access to the course platform and admin dashboard has been resolved, and services are now operating smoothly. We appreciate your understanding and thank you for your patience.
Posted Jul 16, 2024 - 21:44 PDT
Monitoring
A fix has been implemented for the identified issue impacting access to the course platform and admin dashboard, our team has entered the monitoring phase. We are actively observing the system to ensure stability. Regular updates on the monitoring progress will be provided on the status page. Thank you for your continued patience.
Posted Jul 16, 2024 - 21:26 PDT
Identified
We've successfully identified the issue impacting users ability to access the course platform and admin dashboard. Our engineering team is actively working on a resolution, and we'll keep you informed with regular updates on the status page. Thank you for your understanding as we work towards a fix.
Posted Jul 16, 2024 - 20:16 PDT
This incident affected: Course Platform and Admin Dashboard.