Intermittent Availability Issues
Incident Report for Skilljar
Resolved
Underlying service provider had experience issues with DNS resolution, and those issues have been resolved.
Posted Jul 28, 2020 - 05:16 PDT
Investigating
Skilljar platform is experiencing intermittent availability issues due to an underlying service provider issue. We're continuing to monitor the situation and will provide updates as we receive them.
Posted Jul 28, 2020 - 02:36 PDT
This incident affected: Course Platform, Admin Dashboard, APIs, and Integrations.