Intermittent Issues Logging Into Admin Dashboard
Incident Report for Skilljar
Resolved
This incident has been resolved.
Posted Dec 06, 2023 - 10:27 PST
Monitoring
The dashboard is now operational. We are continuing to monitor, and are investigating the root cause.
Posted Dec 06, 2023 - 09:07 PST
Investigating
We are currently investigating an incident causing intermittent issues loading the dashboard.
Posted Dec 06, 2023 - 08:35 PST
This incident affected: Admin Dashboard.