Service Outage
Incident Report for Skilljar
Resolved
This incident has been resolved.
Posted Aug 23, 2022 - 10:46 PDT
Monitoring
The platform and dashboard are now operational. We are continuing to monitor.
Posted Aug 23, 2022 - 10:35 PDT
Investigating
We are currently investigating an incident causing issues loading course platform and dashboard.
Posted Aug 23, 2022 - 10:32 PDT
This incident affected: Course Platform and Admin Dashboard.