Analytics Update Delay
Incident Report for Skilljar
Resolved
Issue resolved. Analytics reports have caught up for all customers.
Posted May 08, 2020 - 14:12 PDT
Monitoring
We have discovered an issue that may be causing some customers to notice a delay in their analytics reports. We have deployed a fix and are currently monitoring.
Posted May 08, 2020 - 10:43 PDT
This incident affected: Admin Dashboard.