Database Export - Incident Outage
Incident Report for Skilljar
Resolved
This incident has been resolved.
Posted Oct 20, 2023 - 13:08 PDT
Monitoring
Data export to the data connector databases is now operational. It will take several hours for data processing to catch up. We are continuing to monitor the status of the data connector.
Posted Oct 19, 2023 - 16:16 PDT
Investigating
We are currently investigating data not being properly exported into the data connector databases. There is no data loss.
Posted Oct 17, 2023 - 17:53 PDT
This incident affected: Integrations.