API Outage
Incident Report for Skilljar
Resolved
This incident has been resolved.
Posted Dec 15, 2023 - 15:36 PST
Monitoring
The API is now operational. We are continuing to monitor, and are investigating the root cause.
Posted Dec 15, 2023 - 15:28 PST
Investigating
We are currently investigating an incident causing issues loading the API.
Posted Dec 15, 2023 - 15:26 PST
This incident affected: APIs.