Salesforce Platform Outage
Incident Report for Skilljar
Resolved
This incident has been resolved.
Posted about 2 months ago. May 20, 2019 - 09:42 PDT
Update
The Salesforce incident has been resolved and services are back to normal. The Skilljar integration with Salesforce is operational and we are able to send Skilljar data to Salesforce using their APIs. For customers impacted by this Salesforce service disruption, we will be assessing data discrepancies and will perform a backfill of Skilljar data.
Posted 2 months ago. May 18, 2019 - 08:11 PDT
Monitoring
We are continuing to monitor Salesforce's status.
Posted 2 months ago. May 17, 2019 - 11:14 PDT
Investigating
Salesforce is experiencing a service disruption that impacts Skilljar's integration with their platform. We are unable to call Salesforce APIs which prevents Skilljar data from updating in Salesforce. We are closely monitoring this incident and will re-drive requests when their system recovers.
Posted 2 months ago. May 17, 2019 - 11:13 PDT
This incident affected: Integrations.