We have resolved the networking issue with our security provider, and all course platform sites are now available.
Posted Aug 06, 2025 - 10:14 PDT
Identified
We have identified the issue with request networking through one of our security providers. We are working to address the issue now. Thank you again for your patience as we work towards resolution.
Posted Aug 06, 2025 - 08:34 PDT
Update
We are continuing to investigate and have identified networking issues with incoming requests. We will update the status page as soon as we have completely identified the issue. Thank you for your patience and understanding as we address this matter.
Posted Aug 06, 2025 - 08:14 PDT
Investigating
We're aware of the ongoing issue causing increased errors on loading the course platform, and our engineering team is actively investigating. We are working diligently to uncover the root cause and restore services. We will update the status page as soon as we have identified the issue. Thank you for your patience and understanding as we address this matter.