Salesforce Connector experiencing higher update failure rate
Incident Report for Skilljar
Resolved
We believe the issue has been resolved. The issue didn't cause any data loss. We're continuing to monitor.
Posted Oct 07, 2020 - 13:32 PDT
Investigating
We are investigating elevated rates of update failures in the Skilljar Salesforce connector.
Posted Oct 07, 2020 - 10:26 PDT
This incident affected: Integrations.