Delayed Dashboard Analytics
Incident Report for Skilljar
Resolved
This incident has been resolved.
Posted Dec 13, 2023 - 18:12 PST
Monitoring
A fix has been deployed and we are continuing to monitor.
Posted Dec 13, 2023 - 17:52 PST
Update
Analytics is processing slowly and there has been no data loss. We are continuing to work on a fix to restore analytics processing.
Posted Dec 13, 2023 - 12:23 PST
Identified
We have identified an issue causing analytics to be delayed on the dashboard.
Posted Dec 13, 2023 - 07:53 PST
This incident affected: Admin Dashboard.