Analytics Delay
Incident Report for Skilljar
Resolved
Skilljar Analytics dashboard is no longer experiencing any delays, all data updates have been applied.
Posted Aug 04, 2020 - 14:56 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 03, 2020 - 15:46 PDT
Monitoring
We are experiencing some delay in updates to the Skilljar Analytics dashboard. Student experience is not impacted and no data will be lost.
Posted Aug 03, 2020 - 15:45 PDT
This incident affected: Admin Dashboard.