Zapier Integration Outage
Incident Report for Skilljar
Resolved
The incident has been resolved and the Zapier integration is working as expected.
Posted Dec 16, 2019 - 10:48 PST
Monitoring
Our integration partner, Zapier, is experiencing API errors preventing all Zap triggers and actions. We are monitoring the situation and will continue to communicate updates as we receive them from Zapier.
Posted Dec 13, 2019 - 17:42 PST
This incident affected: Integrations.