Order Report Display Issue
Incident Report for Skilljar
Resolved
This incident has been resolved.
Posted Dec 19, 2022 - 18:52 PST
Monitoring
A fix has been implemented and the dashboard is now operational. There is a temporary delay in analytics data on the dashboard while the queue works to catch up from the fix. We are continuing to monitor.
Posted Dec 19, 2022 - 15:16 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 19, 2022 - 10:24 PST
Investigating
We are currently investigating an incident causing display issues loading the order report on the dashboard. There are no issues with the course platform purchasing experience.
Posted Dec 19, 2022 - 09:19 PST
This incident affected: Admin Dashboard.