Partial Outage - Salesforce SAML SSO

Incident Report for Skilljar

Resolved

This incident has been resolved by the upstream service. Salesforce has rolled back a change they had made that affected Salesforce (SFDC) SAML Single Sign-On. For more information see Salesforce incident https://status.salesforce.com/incidents/20003660.
Posted Feb 03, 2026 - 16:39 PST

Investigating

We're investigating an issue affecting customers using Salesforce (SFDC) SAML Single Sign-On, where users are unable to log in. Our teams are actively working on mitigation and will provide updates as progress is made.
Posted Feb 03, 2026 - 09:35 PST
This incident affected: Integrations.