Limited Functionality Outage
Incident Report for Skilljar
Resolved
The problem was a disruption with a upstream provider and has now been resolved. We are investigating ways to be more resilient in the future.
Posted Apr 25, 2024 - 14:10 PDT
Identified
We have identified an incident where icons are not rendering properly on the website.
Posted Apr 25, 2024 - 12:20 PDT
This incident affected: Course Platform and Admin Dashboard.