Limited Functionality Outage
Incident Report for Skilljar
Resolved
This incident has been resolved.
Posted Sep 27, 2021 - 07:15 PDT
Monitoring
Upstream providers are stabilizing. We will continue to monitor the situation.
Posted Sep 27, 2021 - 00:33 PDT
Identified
Upstream providers are experiencing intermittent performance problems that are effecting Skilljar. We are monitoring the situation.
Posted Sep 26, 2021 - 22:56 PDT
This incident affected: Course Platform and Admin Dashboard.