Some VILT events are not loading properly
Incident Report for Skilljar
Resolved
This incident has been resolved.
Posted Apr 22, 2022 - 10:58 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2022 - 09:07 PDT
Identified
This issue is impacting some VILT events. The engineering team has identified the issue and is currently working on a fix.
Posted Apr 22, 2022 - 08:04 PDT
This incident affected: Course Platform.