Course Platform Outage
Incident Report for Skilljar
Resolved
The incident has been resolved.
Posted May 24, 2021 - 11:46 PDT
Monitoring
The platform is now operational. We are continuing to monitor any issues.
Posted May 24, 2021 - 11:34 PDT
Identified
Engineers have identified an issue and implemented a fix. We continue to investigate any further issues and will update when new information is available.
Posted May 24, 2021 - 11:26 PDT
Investigating
We are currently investigating an incident causing issues loading the course platform.
Posted May 24, 2021 - 11:19 PDT
This incident affected: Course Platform.