Degraded Performance - Student Experience Unavailable

Incident Report for Skilljar

Resolved

The identified issue with Student Domains has been resolved, and services are now operating smoothly. We appreciate your understanding and thank you for your patience.
Posted Aug 01, 2024 - 08:29 PDT

Monitoring

A fix has been implemented for the identified issue impacting Student Domains, our team has entered the monitoring phase. We are actively observing the system to ensure stability. Regular updates on the monitoring progress will be provided on the status page. Thank you for your continued patience.
Posted Aug 01, 2024 - 08:18 PDT

Investigating

We're aware of the ongoing issue with loading Student Domains, and our engineering team is actively investigating. We are working diligently to uncover the root cause and restore services. We will update the status page as soon as we have identified the issue. Thank you for your patience and understanding as we address this matter.
Posted Aug 01, 2024 - 08:12 PDT
This incident affected: Course Platform.