Dashboard outage

Incident Report for Skilljar

Resolved

This incident has been resolved.
Posted Apr 09, 2021 - 11:34 PDT

Monitoring

The Skilljar Dashboard is operational now. The error has been fixed.
Posted Apr 09, 2021 - 11:12 PDT

Investigating

We are currently investigating an application error on the Skilljar Dashboard
Posted Apr 09, 2021 - 11:05 PDT
This incident affected: Admin Dashboard.