Course Platform Degraded Performance
Incident Report for Skilljar
Resolved
This incident has been resolved.
Posted Feb 01, 2021 - 17:07 PST
Monitoring
Course Platform performance has returned to normal. Our engineering team will continue to monitor the application.
Posted Feb 01, 2021 - 14:39 PST
Investigating
The Course Platform is currently experience degraded performance. Our engineering team is investigating the issue.
Posted Feb 01, 2021 - 13:49 PST
This incident affected: Course Platform.