Limited Functionality Outage
Incident Report for Skilljar
Resolved
The missing data has been uploaded to Salesforce. This incident is resolved.
Posted Jan 09, 2023 - 19:27 PST
Monitoring
Data is flowing properly into Salesforce. We are identifying and backfilling impacted records.
Posted Jan 09, 2023 - 12:28 PST
Investigating
We are currently investigating an incident where some data is not getting sent to Salesforce.
Posted Jan 09, 2023 - 10:55 PST
This incident affected: Integrations.