Limited Functionality Outage
Incident Report for Skilljar
Resolved
This issue has been resolved. Links in Skilljar emails are now working as expected.
Posted Oct 21, 2021 - 12:23 PDT
Update
We are continuing to investigate this issue.
Posted Oct 21, 2021 - 11:39 PDT
Investigating
We are currently investigating an issue with potential broken links in Skilljar emails from the past week.
Posted Oct 21, 2021 - 11:22 PDT
This incident affected: Course Platform and Admin Dashboard.