Degraded Performance - Dashboard Login for New Users
Incident Report for Skilljar
Resolved
The identified issue preventing new dashboard users from signing into the admin dashboard has been resolved, and services are now operating smoothly. We appreciate your understanding and thank you for your patience.
Posted Sep 19, 2024 - 11:34 PDT
Monitoring
A fix has been implemented for the identified issue preventing new dashboard users from signing into the admin dashboard, our team has entered the monitoring phase. We are actively observing the system to ensure stability. Regular updates on the monitoring progress will be provided on the status page. Thank you for your continued patience.
Posted Sep 19, 2024 - 11:19 PDT
Identified
We've successfully identified the issue preventing new dashboard users from signing into the admin dashboard. Our engineering team is actively working on a resolution, and we'll keep you informed with regular updates on the status page. Thank you for your understanding as we work towards a fix.
Posted Sep 19, 2024 - 11:08 PDT
This incident affected: Admin Dashboard.