DNS Issues with the Skilljar Platform
Incident Report for Skilljar
Resolved
Our upstream provider has resolved their service issues.
Posted Mar 10, 2021 - 17:50 PST
Investigating
We are investigating potential DNS issues with the Skilljar platform due to a 3rd-party service provider outage.
Posted Mar 10, 2021 - 16:49 PST
This incident affected: Course Platform, Admin Dashboard, and APIs.