Issue with Path registration
Incident Report for Skilljar
Resolved
The issue has been fixed.
Posted Sep 01, 2022 - 17:38 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 31, 2022 - 19:56 PDT
Investigating
We are currently investigating an issue blocking students from registering for Learning Paths.
Posted Aug 31, 2022 - 16:11 PDT
This incident affected: Course Platform.